Mod Arcade pour FluxBB 1.4.*

Pour les utilisateurs qui veulent utiliser la Mod Arcade de ANGO pour PunBB 1.2.* sur FluxBB 1.4.* cela est possible avec quelques modifications mineur a apporter.
J'ai donc apporté des modifications à la Mod pour la rendre compatible avec les version FluxBB 1.4.* et d'autres changement sur les fichiers de lang car la traduction française était super pas bien traduite puis apporté aussi des fichiers lang sur le plugin pour avoir une traduction lorsque l'on utilise la langue FR ou EN.
J'ai aussi changé l'accès sur les pages pour que les utilisateurs non inscris puissent voir la page des jeux, scores et statistiques. Les utilisateurs non inscris pourront jouer mais au moment d'envoyer les scores un avertissement seras donné pour qu'ils s'enregistrent pour pouvoir sauvegarder leurs scores.

Page test de la Mod sur FluxBB 1.4.* : http://board.kipof.net/arcade.php
Une capture de ce que cela donne mais après cela dépend du thème que vous utilisez :

FluxArcade.png

La Mods seras en téléchargement d'ici quelques jours le temps de fignoler deux trois petites choses.
Vos avis ?

La Mod est en téléchargement dans la page dédié a cela.

Commentaires

1. Le mercredi 8 janvier 2014 à, 22:20 par Simon

Sympa avec le thème que tu utilise mais juste pour savoir sur les version 1.5. la mod fonctionne ou pas ? je me risque a faire le test ?

Merci pour la réponse et bon boulot :up:

2. Le mercredi 8 janvier 2014 à, 22:57 par kipof

Je pense que oui mais tu risque rien a faire le test vue que cela affecte aucun fichiers etc.

3. Le jeudi 9 janvier 2014 à, 17:43 par Simon

OK, j attend que les fichiers soit en téléchargement alors :p

4. Le jeudi 9 janvier 2014 à, 19:37 par kipof

Ah oui merde :p d'ici deux trois jours c'est dans les téléchargements :) j'ai encore deux trois truc a faire coté plugin :)

5. Le samedi 11 janvier 2014 à, 09:58 par Simon

C'est bon pour la 1.5 pas de problème en particulier :) merci beaucoup :up:

6. Le samedi 11 janvier 2014 à, 11:13 par kipof

Koos m'a donné des modifications qu'il a apporté sur le fichier install_mod.php pour rendre compatible 1.4* 1.5.* donc je vais adapter le tout en français et anglais pour avoir un truc final

7. Le mardi 25 février 2014 à, 10:38 par Luc

Sur la 1.5 ça fonctionne sans problèmes chez moi aussi :)
Merci beaucoup ça vas donner un coup de vie sur mon forum.

Luc,

8. Le mardi 15 avril 2014 à, 21:46 par Luc

Le plugin a toujours pas eu de mise à jours si ?

9. Le mercredi 16 avril 2014 à, 18:23 par kipof

Salut Luc, J'ai pas trop eu de temps pour moi en ce moment d'ou le manque de billets sur le blog :p mais d'ici quelques semaines j'apporterais les modifications de Koos et autres petites modifs.

Ajouter un commentaire

Les commentaires peuvent être formatés en utilisant une syntaxe wiki simplifiée.

Fil des commentaires de ce billet